They all seem to work great on other computers. SimonWithTheHat-I have felt your pain. I think I have those drivers already, those that you linked btw. Sometimes this won’t work though. I mean, I reported the LAN not working.

Uploader: Nerr
Date Added: 28 January 2005
File Size: 57.39 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 61474
Price: Free* [*Free Regsitration Required]

Which doesn’t even make sense. Sometimes this won’t work though.

SimonWithTheHat Windows 7 bit 43 posts. I’ve actually tried 3 or 4 different ones.

Marvell Yukon 88E PCI-E Gigabit Ethernet Controller Driver Issue

I mean, I reported the LAN not working. Cutting a long story short they just tested it for a short period of time.

I’d like to thank you first for all the help with my other problems with this piece of crap computer. I’m just fed up with corporations. Two stationary and three laptops at times. Windows 7 Ultimate x64 SP1.

At the link select “Windows 7 x64 bit ” in the “Choose a platform” drop down menu for the I wouldn’t do a voodoo ritual or something Originally Posted by seth So you only have one adapter at a time enabled and yet both adapters are experiencing the same type of failure am I right?

I copied my event logs of which contain “Port A is down” Event 83 and “Port A is up” with Mbps Event of which shows the port is up and operating. They gave me a defective second hand board? Have you already investigated to see if it may be the modem that lost connection, or if it was your ISPs DNS server by temporarily switching to Google Public DNS to see if you have connection afterwards? They said they installed windows, drivers and all marevll just stress tested it last time.

Last Drivers  MINOLTA DIMAGE 5400 II DRIVER DOWNLOAD

Marvell Yukon 88E PCI-E Gigabit Ethernet – ONBOARD Asus P6X58D P – Windows 7 Help Forums

Not really any help I know, but just stating does sound like something isn’t good there. Find More Posts by seth I don’t want to be rude, but having had this problem for a year and searching like crazy on the internet during that time and found nothing, that’s what I can express at the moment. That’s at least what the drivers says on their website and the information on the connection in the connections window in the control panel, thingy.

I got the newest driver and installed Eventually I sent it back for an RMA evaluation and they stated nothing was wrong with it? They are identical and they behave identical. Welcome to 88e8065 7 Forums. If it fails on bootup I enable both, fiddle til one works, disables the other.

This board was not new and it had the same issue and a dead PCiex slot as yukom added pic-e. Similar help and support threads Thread Forum Marvell Yukon Driver Hi, Just wondering who else has a Marvell Yukon network controller and are you happy with the new driver changes? Hard Drives Seagate Barracuda, I think. I’ve had the same board and CPU as you when I built my system, and never have had any of those problems with that same network adapter. I reset bios settings to many conceivable settings, even tried different router, even though I thought my wired router was not an issue considering two of my other PC’s were also using it.

Last Drivers  EPSON FX 2190 WINXP DRIVER DOWNLOAD

Driver download

Find More Posts by Brink. The ethernet cable sounds like it’s no good to me, switch out the cables. I’ll show the whole procedure I have to do to make it work. The other was broken in some way, can’t remember which, but the new one had this problem with the network.